文章內容

當前位置:首頁 - 文章內容

一定要看!關於LT+3.0的問題

浏覽次數:3282 次 發布日期:2012-1-20 字體:
 
真是一場災難  一台好好的 XBOX360不知要改幾次!!! 但為了省點荷包 還是要改的!! (改機店爽翻了)
如果你主機的系統軔體還停留在 2.0.12625 的話  那麼就不可能是 LT 1.91 2.0 3.0 之類的軔體 
 
到(系統設定)裡(主機設定)裡(系統資訊)右邊的灰色畫面就會有寫你的系統版本了
 
所以如有遊戲需要LT 1.91 2.0 3.0 主機軔體還在 2.0.12625 是一定無法玩的
2011年9月份時駭客發怖了 LT+1.91之後 沒幾星期就又發怖了 LT+2.0  (2011年10月3號發的)
原以為 LT+2.0 會是個長長久久的解決方案  但微軟在十月時又透過網路連線的方式
在未經你許可下偷偷摸摸的修改了你主機裡面的某個 KEY 值 (其實這只是微軟在試驗用的)  
修改了這個值後會導致遊戲片含有 AP2.5 檢測的  通通會不能玩  因為通關密碼又變了
AP2.5 破解的運作方式 說也神奇在主機裡面有個值 用這值去讀取原版片後會獲得一個值
也就是說這個值是會變動的 (只要主機的值變了) 片子上應該對應的值也要變
所以這也就是為何當初帶有 AP2.5 檢測的片 LT+1.0用的  沒法拿到 LT+1.91 LT+2.0 的主機上用了
而這次為何又有個  LT+3.0 呢??? 因為微軟在12月底 又發怖了新的軔體了 2.0.14699 X的聖誕禮物
這一版軔體只要更新後就一定會去更改主機裡面的值所以之前的遊戲只要是有 AP2.5檢測的
又會變成不能玩了  XGD3片都一定有 AP2.5 檢測只要有註明需要用 LT+2.0 才可玩的通通是 XGD3
 
這些遊戲當改機韌體為 LT+2.0 主機韌體升級到 2.0.14699 後都會無法玩
如在LIVE線上更新到2.0.13604 者也會導致 XGD3 格式的片不能玩
而主機軔體更新到2.0.14699後如果要繼續玩這些遊戲就必需再去改機 改成 LT+3.0
而內容有註明需LT+2.0的遊戲片之前買的都會變廢片了 需要重新購買 有 LT+3.0對應的版本才可使用
A2.5檢測 XGD3   更新LT+3.0後 一樣可繼續使用並不受影響
簡單的說就是 更新 LT+3.0後 只有上述 53片會不能玩需重新買新版的
其餘的遊戲你一樣可以繼續玩
 
目前並沒有遊戲需要更新到2.0.14699才可玩  所以目前並不一定要更新2.0.14699與改 LT+3.0
但是依微軟的慣列應該在1月或2月份開始的新片 都會強迫更新 2.0.14699
而這次的 LT+2.0 (2011年10月3日出的) 隔不到3個月就又變垃圾了
此次LT+3.0 用的破解方式跟以往稍有不同  用的是通用補丁
日後是否會再因為主機的 KEY值變更而導致片子又變廢片了
這沒有人敢保證 (除非微軟倒了)  所以如果擔心片子又要重買的話
那就放棄台片改玩原版吧  原版都不會有這問題的
LT+3.0 版本的片是無法在 LT+2.0 的主機上玩的喔
(舊版 LT+2.0用的片也無法拿到 LT+3.0主機上用的)
建議去改機時找專業且資訊更新快一點的店家吧
因為 LT+2.0 3.0 相隔太近了 有些店家可能會把 LT+2.0 誤當 LT+3.0
之前 LT+1.9 改 LT+2.0 時就有不少玩家上當  因為店家總是會說幫你刷最新版的
但熟不知上星期才最新的 LT+1.91 隔了一星期後就變垃圾了
 
本站目前預計年後會陸續推出XGD3 格式之燒片 皆為100%燒錄版本 8.7G版 (容量8738865152)
目前只有燒錄片有辦法100% 燒錄 (壓片目前暫無此技術)
LT+2.0 LT+3.0 的主機上 無100%燒錄還是可直接用碟片玩
但無 100%燒錄之碟片在 LT+3.0 主機是無法安裝到硬碟的
且目前以有數款遊戲  會另外在遊戲中檢查容量是否完整  不完整得將會在遊戲途中跳出
打印】 【返回】 
Processed in 0.015625 Second(s),6 Queries